Always Use the Latest jQuery Version

Because each version update means higher performance and several bug fixes. Use the jQuery Migrate plugin if you are upgrading from pre-1.9 versions of jQuery or need to use plugins that haven’t yet been updated. jQuery 2.x does not support Internet Explorer 6, 7, or 8.

Leave a Reply

Your email address will not be published.

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>